> 馆藏中心

【原】买股衡量尺图指标公式

来源:用户 收藏 编辑:吕秀强

RSV:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;K:=SMA(RSV,5,1);D:=MA(K,7);E:=MA(K,3);J:=3*K-2*D;VAR1:=(2*CLOSE+HIGH+LOW)/4;VAR2:=LLV(LOW,34);VAR3:=HHV(HIGH,34);运钞5261专4102列1653: =EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);和谐回一号:= EMA(0.667*REF(运钞专列,1)+0.333*运钞专列,2);选股答:CROSS(运钞专列,30) AND 和谐一号<运钞专列;www.179s.com防采集请勿采集本网。

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

如图所示,在K线主图位置的指标为主图叠加指标,如图中的均线;在副图位置显示的指标则为副图指标,如图中的KDJ指标、成交量指标。 一些指标既可以主图,也可以副图显示,如均线,但大家习惯了显示在主图。

不会安装点击 安装指南 步骤操作。

是古诗句,以前古文知识中有。 我站在祖国的地图前(转载 我有过梦幻: 成神,成仙, 生对千里眼, 站在高峰之顶, 看遍群山; 我曾经渴盼: 如鹰,如燕, 迎风把翅展, 从长江如海口, 飞向水之源…… 行万里路, 是我心愿; 读万卷书, 学水滴石

MA1:MA(C,5);

VARG5:=((CLOSE)/(REF(CLOSE,1))>=1.09); XG:BACKSET(VARG5,2) AND REF(BACKSET(VARG5,2),1)=0; 这公式直接就能当选股公式用,但这公式当天应该选不出股票来.因为这公式用未来函数写的.

MA2:MA(C,10);

根据题意,选股公式如下: H1:=MAX(DYNAINFO(3),DYNAINFO(5)); L1:=MIN(DYNAINFO(3),DYNAINFO(6)); P1:=H1-L1; 阻力:=L1+P1*7/8; 支撑:=L1+P1*0.5/8; 中线:=(支撑+阻力)/2; V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA(

MA3:MA(C,20);

标示出向上的红色箭头 VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0; V

DRAWKLINE(H,O,L,C);

MID_DX:=(3*C+L+H)/5;

乾坤线:=WMA(MID_DX,20);

乾:=IF(C>REF(乾坤线,1),乾坤线,DRAWNULL);

坤:=IF(C<REF(乾坤线,1),乾坤线,DRAWNULL);

{买卖线}

STICKLINE(ISLASTBAR AND C>乾坤线,乾坤线,乾坤线,60,0),COLOR0000FF;

STICKLINE(ISLASTBAR AND C<乾坤线,乾坤线,乾坤线,60,0),COLOR00FF00;

{变色K线}

STICKLINE(C>乾 AND O>=C,C,O,-1,0),COLORRED;

STICKLINE(C>乾 AND O>=C,L,H,0,0),COLORRED;

STICKLINE(C<=乾 AND O<=C,O,C,-1,1),COLORCYAN;

STICKLINE(C<=乾 AND O<=C,O,L,0,1),COLORCYAN;

STICKLINE(C==乾 AND O<=C,C,H,0,1),COLORCYAN;

{-------------------------主图黄金分割部分有未来函数-------------------------}

HH:=HHV(H,120);

LL:=LLV(L,120);

上涨:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L==LL)+1));

下跌:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H==HH)+1));

判断:=下跌 OR 上涨 OR 上涨==0 OR 下跌==0;

天线:=IFF(判断,REFDATE(REF(H,下跌),DATE),DRAWNULL);

地线:=IFF(判断,REFDATE(REF(L,上涨),DATE),DRAWNULL);

风险:=IFF(判断,REFDATE((天线-地线)*0.809+地线,DATE),DRAWNULL);

警示:=IFF(判断,REFDATE((天线-地线)*0.618+地线,DATE),DRAWNULL);

中线:=IFF(判断,REFDATE((天线-地线)*0.5+地线,DATE),DRAWNULL);

关注:=IFF(判断,REFDATE((天线-地线)*0.382+地线,DATE),DRAWNULL);

低吸:=IFF(判断,REFDATE((天线-地线)*0.191+地线,DATE),DRAWNULL);

STICKLINE(判断,天线,天线,1,0),COLORFF0000;

STICKLINE(判断,地线,地线,1,0),COLOR00FF00;

定位:=FILTER(BACKSET(ISLASTBAR,30),30);

STICKLINE(定位,天线,地线,0,-1),COLORAAB8F7;

STICKLINE(BACKSET(定位,1),风险*1.001,风险,12,0),COLORF04D23;

STICKLINE(BACKSET(定位,1),警示*1.001,警示,12,0),COLORF98E87;

STICKLINE(BACKSET(定位,1),关注*1.001,关注,12,0),COLOR6855EE;

STICKLINE(BACKSET(定位,1),低吸*1.001,低吸,12,0),COLOR0000FF;

DRAWTEXT(BACKSET(定位,1),天线-(天线-风险)/2,'风险'),COLORF04D23;

DRAWTEXT(BACKSET(定位,1),风险-(风险-警示)/2,'警示'),COLORF98E87;

DRAWTEXT(BACKSET(定位,1),中线,' ↑↓'),COLORWHITE;

DRAWTEXT(BACKSET(定位,1),低吸+(关注-低吸)/2,'关注'),COLOR647CF0;

DRAWTEXT(BACKSET(定位,1),地线+(低吸-地线)/2,'低吸'),COLOR1333C8;

指标先生有话说:用完记得多多分享文章哦!感谢您的支持!

需要把上面公式改写成选股公式大声呼唤我!

QQ空间QQ好友新浪微博微信扫一扫

收入收益是指股票投资者以股东身份,按照持股的份额,在公司盈利分配中得到的股息和红利的收益,不太明白你要说的意思。用画线工具可以画射线。更多追问追答追问不是,是指标公式,追答这个不懂,我基本不看指标,你应该把注意力放在股票波动的本质上,而不是研究指标。追问波动是k线,我现在研究的是均线,两者是要配合用的,谁都不能否定谁,就像技术和心态本身就要合为一体一样,追答来我群里交流吧,群里还真有个喜欢用指标的:288718427本回答被提问者采纳,你这样玩法是给券商打工追问我愿意内容来自www.179s.com请勿采集。

本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。本文《【原】买股衡量尺图指标公式》由网友转载收藏,版权归原作者所有,若侵权请联系:E-MAIL:513175919@qq.com
违法违规信息请立即联系本网可获得现金奖励,TEL:1-8-2-1-0-2-3-3-3-8-1(电话仅供违法违规信息举报,侵权类信息请EMAIL。)

www.179s.com false 互联网 http://www.179s.com/view/jssckop/aoop/ah/jddjjpvdWSNkydpohoxx.html report 6121 安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。不会安装点击 安装指南 步骤操作。MA1:MA(C,5);MA2:MA(C,10);MA3:MA(C,20);DRAWKLINE(H,O,L,C);MID_DX:=(3*C+L+H)/5;乾坤线:=WMA(MID_DX,20);乾:=IF(C>REF(乾坤线,1),乾坤线,DRAWNULL);坤:=IF(C<REF(乾坤线,1),乾坤线,DRAWNULL);{买卖线}STICKLI

热门图片

经济金融企业管理法律法规社会民生科学教育降生活体育运动文化艺术电子数码电脑网络娱乐休闲行政地区心理分析医疗卫生